Mozilla Firefox and Seamonkey CVE-2013-0792 Memory Corruption Vulnerability

Mozilla Firefox and Seamonkey are prone to a remote memory-corruption vulnerability.

Successful exploits may allow an attacker to gain access to sensitive information.

Note: This issue was previously discussed in BID 58818 (Mozilla Firefox/Thunderbird/SeaMonkey MFSA 2013-30 through -40 Multiple Vulnerabilities), but has been moved to its own record to better document it.

This issue is fixed in:

Firefox 20.0
SeaMonkey 2.17


 

Privacy Statement
Copyright 2010, SecurityFocus