PostgreSQL CVE-2013-1903 Password Disclosure Vulnerability

Bugtraq ID: 58882
Class: Design Error
CVE: CVE-2013-1903
Remote: Yes
Local: No
Published: Apr 04 2013 12:00AM
Updated: Apr 04 2013 12:00AM
Credit: Stefan Kaltenbrunner
Vulnerable: PostgreSQL PostgreSQL 9.0
PostgreSQL PostgreSQL 9.2
PostgreSQL PostgreSQL 9.1
PostgreSQL PostgreSQL 8.4
PostgreSQL PostgreSQL 8.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus