Microsoft SharePoint CVE-2013-1289 HTML Injection Vulnerability

Bugtraq ID: 58883
Class: Input Validation Error
CVE: CVE-2013-1289
Remote: Yes
Local: No
Published: Apr 09 2013 12:00AM
Updated: Apr 09 2013 12:00AM
Credit: Drew Hintz of Google Security Team
Vulnerable: Microsoft SharePoint Server 2010 SP1
Microsoft SharePoint Foundation 2010 SP1
Microsoft Office Web Apps 2010 SP1
Microsoft Groove Server 2010 SP1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus