WordPress WP-Print Plugin Cross Site Request Forgery Vulnerability

Bugtraq ID: 58900
Class: Input Validation Error
CVE: CVE-2013-2693
Remote: Yes
Local: No
Published: Apr 05 2013 12:00AM
Updated: Apr 05 2013 12:00AM
Credit: Charlie Eriksen via Secunia
Vulnerable:
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus