WordPress GA Universal Plugin Cross Site Request Forgery Vulnerability

Bugtraq ID: 58995
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 10 2013 12:00AM
Updated: Apr 10 2013 12:00AM
Credit: Reported by vendor
Vulnerable:
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus