libuser CVE-2012-5630 Symlink Attack Local Security Bypass Vulnerability

Bugtraq ID: 59285
Class: Boundary Condition Error
CVE: CVE-2012-5630
Remote: No
Local: Yes
Published: Mar 28 2013 12:00AM
Updated: Apr 16 2015 05:42PM
Credit: Florian Weimer of Red Hat Product Security Team
Vulnerable: libuser libuser 0.57
libuser libuser 0.56
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus