Apache ActiveMQ CVE-2012-6092 Multiple Cross Site Scripting Vulnerabilities

Bugtraq ID: 59400
Class: Input Validation Error
CVE: CVE-2012-6092
Remote: Yes
Local: No
Published: Apr 22 2013 12:00AM
Updated: Feb 02 2016 08:10PM
Credit: Gursev Kalra
Vulnerable: Redhat Fuse MQ Enterprise 7.1.0
IBM Sterling B2B Integrator 5.2
IBM Sterling B2B Integrator 5.1
Apache Apache ActiveMQ 5.7
Apache Apache ActiveMQ 5.5
Apache Apache ActiveMQ 5.3.1
Apache Apache ActiveMQ 5.3
Apache Apache ActiveMQ 5.2
Apache Apache ActiveMQ 5.4
Not Vulnerable: Apache Apache ActiveMQ 5.8


 

Privacy Statement
Copyright 2010, SecurityFocus