Apache ActiveMQ CVE-2012-6551 Denial of Service Vulnerability

Bugtraq ID: 59401
Class: Design Error
CVE: CVE-2012-6551
Remote: Yes
Local: No
Published: Oct 23 2012 12:00AM
Updated: Jan 14 2016 11:51PM
Credit: Claus Ibsen
Vulnerable: Apache Software Foundation Apache ActiveMQ 5.5
Apache Software Foundation Apache ActiveMQ 5.3.1
Apache Software Foundation Apache ActiveMQ 5.3
Apache Software Foundation Apache ActiveMQ 5.2
Apache Software Foundation Apache ActiveMQ 5.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus