Apache CloudStack CVE-2013-2758 Hash Information Disclosure Vulnerability

Bugtraq ID: 59464
Class: Design Error
CVE: CVE-2013-2758
Remote: Yes
Local: No
Published: Apr 24 2013 12:00AM
Updated: Apr 24 2013 12:00AM
Credit: Wolfram Schlich and Mathijs Schmittmann
Vulnerable: Citrix CloudStack 3.0.6
Citrix CloudStack 3.0.5
Citrix CloudStack 3.0.4
Citrix CloudStack 3.0
Apache CloudStack 4.0.1-incubating
Apache CloudStack 4.0.0-incubating
Not Vulnerable: Apache CloudStack 4.0.2


 

Privacy Statement
Copyright 2010, SecurityFocus