Citrix CloudPlatform CVE-2013-2757 Security Bypass Vulnerability

Bugtraq ID: 59467
Class: Design Error
CVE: CVE-2013-2757
Remote: Yes
Local: No
Published: Apr 24 2013 12:00AM
Updated: Apr 24 2013 12:00AM
Credit: Wolfram Schlich and Mathijs Schmittmann
Vulnerable: Citrix CloudStack 3.0.6
Citrix CloudStack 3.0.5
Citrix CloudStack 3.0.4
Citrix CloudStack 3.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus