OpenOffice Installation Insecure Temporary File Symbolic Link Vulnerability

Bugtraq ID: 5950
Class: Configuration Error
CVE:
Remote: No
Local: Yes
Published: Oct 11 2002 12:00AM
Updated: Oct 11 2002 12:00AM
Credit: Vulnerability discovery credited to Larry W. Cashdollar <lwc@vapid.ath.cx>.
Vulnerable: OpenOffice OpenOffice 1.0.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus