WordPress Advanced XML Reader Plugin XML External Entity Information Disclosure Vulnerability

Advanced XML Reader plugin for WordPress is prone to an information-disclosure vulnerability.

An attacker can exploit this issue to gain access to sensitive information; this may lead to further attacks.

Advanced XML Reader plugin 0.3.4 is vulnerable; other versions may also be affected.


 

Privacy Statement
Copyright 2010, SecurityFocus