nginx 'ngx_http_parse.c' Stack Buffer Overflow Vulnerability

Bugtraq ID: 59699
Class: Boundary Condition Error
CVE: CVE-2013-2028
Remote: Yes
Local: No
Published: May 07 2013 12:00AM
Updated: Apr 13 2015 09:40PM
Credit: Greg MacManus of iSIGHT Partners Labs
Vulnerable: Igor Sysoev nginx 1.4.4
Igor Sysoev nginx 1.3.9
Gentoo Linux
Not Vulnerable: Igor Sysoev nginx 1.5.7
Igor Sysoev nginx 1.4.1


 

Privacy Statement
Copyright 2010, SecurityFocus