Linux pt_chown Vulnerability

Bugtraq ID: 597
Class: Environment Error
CVE:
Remote: No
Local: Yes
Published: Aug 23 1999 12:00AM
Updated: Aug 23 1999 12:00AM
Credit: First posted to BugTraq by Michal Zalewski on August 23, 1999.
Vulnerable: GNU glibc 2.1.1 -6
+ Redhat Linux 6.0
GNU glibc 2.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus