Cisco CatOS CiscoView HTTP Server Buffer Overflow Vulnerability

Certain versions of Cisco CatOS ship with an embedded HTTP server. Switches that run these versions of CatOS are prone to a denial of service, which is due to a remote buffer overflow condition in the HTTP server.

This issue is reported to affect CatOS versions 5.4 through 7.4 which contain "cv" in the image name.


 

Privacy Statement
Copyright 2010, SecurityFocus