Microsoft IE5 ActiveX "Object for constructing type libraries for scriptlets" Vulnerability

Bugtraq ID: 598
Class: Boundary Condition Error
CVE: CVE-1999-0668
Remote: Yes
Local: No
Published: Aug 21 1999 12:00AM
Updated: Jul 16 2007 10:06PM
Credit: Posted to Bugtraq by Georgi Guninski <joro@NAT.BG> on August 21, 1999.
Vulnerable: Microsoft Internet Explorer 5.0 for Windows NT 4
+ Microsoft Windows NT 4.0
+ Microsoft Windows NT 4.0
Microsoft Internet Explorer 5.0 for Windows 98
+ Microsoft Windows 98
+ Microsoft Windows 98
Microsoft Internet Explorer 5.0 for Windows 95
+ Microsoft Windows 95
+ Microsoft Windows 95
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus