kdelibs CVE-2013-2074 Local Password Disclosure Vulnerability

Bugtraq ID: 59808
Class: Design Error
CVE: CVE-2013-2074
Remote: No
Local: Yes
Published: May 10 2013 12:00AM
Updated: May 07 2015 05:03PM
Credit: m.wege
Vulnerable: KDE kdelibs 4.2.4
+ Gentoo Linux
KDE kdelibs 4.6.1
+ Gentoo Linux
KDE kdelibs 4.6
+ Gentoo Linux
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus