Mozilla Firefox CVE-2013-1673 Local Privilege Escalation Vulnerability

Bugtraq ID: 59873
Class: Input Validation Error
CVE: CVE-2013-1673
Remote: No
Local: Yes
Published: May 14 2013 12:00AM
Updated: May 07 2015 05:15PM
Credit: Robert Kugler
Vulnerable: Slackware Linux x86_64 -current
Slackware Linux 14.0 x86_64
Slackware Linux 14.0
Slackware Linux 13.37 x86_64
Slackware Linux 13.37
Slackware Linux -current
Mozilla Firefox 19.0.2
Mozilla Firefox 16.0.2
Mozilla Firefox 16.0.1
Mozilla Firefox 15.0.1
Mozilla Firefox 19.0
Mozilla Firefox 18.0
Mozilla Firefox 17.0.1
Mozilla Firefox 17.0
Mozilla Firefox 16
Mozilla Firefox 15
Mozilla Firefox 14.01
Mozilla Firefox 14.0
Mozilla Firefox 14
Mozilla Firefox 13.0
Mozilla Firefox 12.0
Mozilla Firefox 11.0
Mozilla Firefox 10.0.2
Mozilla Firefox 10.0.1
Mozilla Firefox 10.0
Avant Browser Avant Browser 2013 build 23
Avant Browser Avant Browser 2013 build 21
Avant Browser Avant Browser 2013 build 17
Avant Browser Avant Browser 2013 build 12
Avant Browser Avant Browser 2013 build 107
Not Vulnerable: Mozilla Firefox 21.0
Avant Browser Avant Browser 2013 build 108


 

Privacy Statement
Copyright 2010, SecurityFocus