WordPress Mail On Update Plugin Cross Site Request Forgery Vulnerability

Bugtraq ID: 59932
Class: Input Validation Error
CVE: CVE-2013-2107
Remote: Yes
Local: No
Published: May 16 2013 12:00AM
Updated: May 20 2013 10:13AM
Credit: Henri Salo
Vulnerable:
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus