Apple iTunes CVE-2013-1014 HTTPS Certificate Validation Security Bypass Vulnerability

Bugtraq ID: 59941
Class: Design Error
CVE: CVE-2013-1014
Remote: Yes
Local: No
Published: May 16 2013 12:00AM
Updated: May 16 2013 12:00AM
Credit: Christopher of ThinkSECURE Pte Ltd and Christopher Hickstein of University of Minnesota
Vulnerable: Apple iTunes 10.5.1
Apple iTunes 10.6
Apple iTunes 10.5
Apple iTunes 10.2.2
Apple iTunes 10.2
Apple iTunes 10.1
Apple iTunes 10
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus