RETIRED: Wireshark DCP ETSI Dissector Integer Overflow Denial of Service Vulnerability

Wireshark is prone to a remote denial-of-service vulnerability because it fails to properly handle certain types of packets.

Attackers can exploit this issue to cause the application to crash, resulting in denial-of-service conditions.

Wireshark 1.8.0 through versions 1.8.6 are affected.

NOTE: This BID is being retired as a duplicate of BID 59995 (Wireshark DCP ETSI Dissector 'dissect_pft_fec_detailed()' Denial of Service Vulnerability)


 

Privacy Statement
Copyright 2010, SecurityFocus