Python RRDtool Module Function Format String Vulnerability

Bugtraq ID: 60004
Class: Input Validation Error
CVE: CVE-2013-2131
Remote: Yes
Local: No
Published: May 18 2013 12:00AM
Updated: Apr 13 2015 09:36PM
Credit: Thomas Pollet
Vulnerable: Tobias Oetiker RRDtool 1.4.7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus