transifex-client CVE-2013-2073 SSL Certificate Validation Security Bypass Vulnerability

Bugtraq ID: 60081
Class: Design Error
CVE: CVE-2013-2073
Remote: Yes
Local: No
Published: May 22 2013 12:00AM
Updated: Apr 13 2015 10:25PM
Credit: Florian Weimer of the Red Hat Product Security Team
Vulnerable: Transifex transifex-client 0.8
Not Vulnerable: Transifex transifex-client 0.9


 

Privacy Statement
Copyright 2010, SecurityFocus