Apple QuickTime CVE-2013-1018 Buffer Overflow Vulnerability

Bugtraq ID: 60098
Class: Unknown
CVE: CVE-2013-1018
Remote: Yes
Local: No
Published: May 22 2013 12:00AM
Updated: Jul 02 2013 09:31PM
Credit: G. Geshev working with HP's Zero Day Initiative
Vulnerable: Apple QuickTime Player 7.7.2
Apple QuickTime Player 7.7.1
Apple QuickTime Player 7.6.8
Apple QuickTime Player 7.6.7
Apple QuickTime Player 7.6.6
Apple QuickTime Player 7.6.5
Apple QuickTime Player 7.6.4
Apple QuickTime Player 7.6.2
Apple QuickTime Player 7.6.1
Apple QuickTime Player 7.5.5
+ Apple Mac OS X 10.4.9
+ Apple Mac OS X 10.3.9
+ Apple Mac OS X 10.5
+ Apple Mac OS X Server 10.4.9
+ Apple Mac OS X Server 10.3.9
+ Apple Mac OS X Server 10.5
Apple QuickTime Player 7.3.1 .70
Apple QuickTime Player 7.3.1
Apple QuickTime Player 7.1.6
Apple QuickTime Player 7.1.5
Apple QuickTime Player 7.1.4
Apple QuickTime Player 7.1.3
Apple QuickTime Player 7.1.2
Apple QuickTime Player 7.1.1
Apple QuickTime Player 7.0.4
Apple QuickTime Player 7.0.3
Apple QuickTime Player 7.0.2
Apple QuickTime Player 7.0.1
Apple QuickTime Player 7.0
Apple QuickTime Player 7.7
Apple QuickTime Player 7.6.9
Apple QuickTime Player 7.6
Apple QuickTime Player 7.3
Apple QuickTime Player 7.2
Apple QuickTime Player 7.1
Apple Mac Os X Server 10.6.8
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus