TP-LINK IP Cameras CVE-2013-2573 Command Injection Vulnerability

Bugtraq ID: 60195
Class: Input Validation Error
CVE: CVE-2013-2573
Remote: Yes
Local: No
Published: May 28 2013 12:00AM
Updated: May 28 2013 12:00AM
Credit: Nahuel Riva and Francisco Falcon from Core Exploit Writers Team
Vulnerable: TP-LINK TL-SC 4171G
TP-LINK TL-SC 3171G
TP-LINK TL-SC 3130G
TP-LINK TL-SC 3130
TP-LINK IP Camera Firmware 1.6.18P12
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus