PHP Arena PAFileDB Search Cross-Site Scripting Vulnerability

Bugtraq ID: 6021
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Oct 21 2002 12:00AM
Updated: Oct 21 2002 12:00AM
Credit: This issue appears to have been reported by the vendor.
Vulnerable: PHP Arena paFileDB 2.1.1
PHP Arena paFileDB 1.1.3
Not Vulnerable: PHP Arena paFileDB 3.0


 

Privacy Statement
Copyright 2010, SecurityFocus