IrfanView FlashPix PlugIn CVE-2013-3486 Integer Overflow Vulnerability

Bugtraq ID: 60232
Class: Boundary Condition Error
CVE: CVE-2013-3486
Remote: Yes
Local: No
Published: May 30 2013 12:00AM
Updated: May 30 2013 12:00AM
Credit: Krystian Kloskowski (h07) via Secunia
Vulnerable: IrfanView FlashPix Plugin 4.3.4 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus