Radiobird Software WebServer 4 All Host Field Header Buffer Overflow Vulnerability

Bugtraq ID: 6034
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Oct 23 2002 12:00AM
Updated: Oct 23 2002 12:00AM
Credit: Discovery of this vulnerability credited to Tamer Sahin <ts@securityoffice.net>.
Vulnerable: RadioBird Software WebServer 4 All 1.28
Not Vulnerable: RadioBird Software WebServer 4 All 1.32


 

Privacy Statement
Copyright 2010, SecurityFocus