WordPress Simple Paypal Shopping Cart Plugin CVE-2013-2705 Cross-Site-Request Forgery Vulnerability

Bugtraq ID: 60344
Class: Input Validation Error
CVE: CVE-2013-2705
Remote: Yes
Local: No
Published: Jun 05 2013 12:00AM
Updated: Jun 05 2013 12:00AM
Credit: Charlie Eriksen via Secunia
Vulnerable:
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus