PHP CVE-2013-2110 Heap Based Buffer Overflow Vulnerability

Bugtraq ID: 60411
Class: Boundary Condition Error
CVE: CVE-2013-2110
Remote: Yes
Local: No
Published: Jun 07 2013 12:00AM
Updated: Apr 13 2015 09:15PM
Credit: Reported by the vendor
Vulnerable: Ubuntu Ubuntu Linux 13.04
Slackware Linux x86_64 -current
Slackware Linux 14.0 x86_64
Slackware Linux 14.0
Slackware Linux 13.37 x86_64
Slackware Linux 13.37
Slackware Linux 13.1 x86_64
Slackware Linux 13.1
Slackware Linux 13.0 x86_64
Slackware Linux 13.0
Slackware Linux 12.2
Slackware Linux 12.1
Slackware Linux -current
PHP PHP 5.3.22
+ Debian Linux 3.0 sparc
+ Debian Linux 3.0 s/390
+ Debian Linux 3.0 ppc
+ Debian Linux 3.0 mipsel
+ Debian Linux 3.0 mips
+ Debian Linux 3.0 m68k
+ Debian Linux 3.0 ia-64
+ Debian Linux 3.0 ia-32
+ Debian Linux 3.0 hppa
+ Debian Linux 3.0 arm
+ Debian Linux 3.0 alpha
+ Debian Linux 3.0
+ Debian Linux 2.2 sparc
+ Debian Linux 2.2 powerpc
+ Debian Linux 2.2 IA-32
+ Debian Linux 2.2 arm
+ Debian Linux 2.2 alpha
+ Debian Linux 2.2 68k
+ Debian Linux 2.2
+ Redhat Linux 6.2 sparc
+ Redhat Linux 6.2 i386
+ Redhat Linux 6.2 alpha
+ Redhat Linux 6.2
+ Trustix Secure Linux 1.2
+ Trustix Secure Linux 1.1
PHP PHP 5.3.21
PHP PHP 5.3.17
PHP PHP 5.3.16
PHP PHP 5.3.14
PHP PHP 5.3.13
PHP PHP 5.3.12
PHP PHP 5.4.15
PHP PHP 5.4.12
PHP PHP 5.4.11
PHP PHP 5.3.25
PHP PHP 5.3.15
PHP PHP 5.3.11
PHP PHP 5.3.10
Oracle Solaris 11.1
Gentoo Linux
Apple Mac OS X Server 10.7.5
Apple Mac OS X Server 10.6.8
Apple Mac OS X 10.8.4
Apple Mac OS X 10.8.2
Apple Mac OS X 10.8.1
Apple Mac OS X 10.7.5
Apple Mac OS X 10.8.3
Apple Mac OS X 10.8
Apple Mac OS X 10.6.8
Not Vulnerable: PHP PHP 5.4.16
PHP PHP 5.3.26
Oracle Solaris 11.1.17.5.0
Apple Mac OS X 10.8.5


 

Privacy Statement
Copyright 2010, SecurityFocus