Ruby Phusion Passenger Gem 'Utils.cpp' Insecure Temporary File Creation Vulnerability

Bugtraq ID: 60452
Class: Design Error
CVE: CVE-2013-4136
Remote: No
Local: Yes
Published: Jun 10 2013 12:00AM
Updated: Apr 13 2015 09:55PM
Credit: Raphael Geissert
Vulnerable: Phusion passenger 4.0.7
Phusion passenger 4.0.6
Phusion passenger 2.2.11
Not Vulnerable: Phusion passenger 4.0.8


 

Privacy Statement
Copyright 2010, SecurityFocus