IBM Infoprint Printers Remote Management Buffer Overflow Vulnerability

Bugtraq ID: 6047
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Oct 25 2002 12:00AM
Updated: Oct 25 2002 12:00AM
Credit: Discovery of this vulnerability credited to "Toni Lassila" <toni.lassila@mc-europe.com>.
Vulnerable: IBM Infoprint Controller Software 1.0 47012
+ IBM Infoprint 21
Not Vulnerable: IBM Infoprint Controller Software 1.0 56007
+ IBM Infoprint 21
IBM Infoprint 32


 

Privacy Statement
Copyright 2010, SecurityFocus