D-Bus '_dbus_printf_string_upper_bound()' Function Denial of Service Vulnerability

Bugtraq ID: 60546
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2013-2168
Remote: Yes
Local: No
Published: Jun 12 2013 12:00AM
Updated: Apr 13 2015 09:19PM
Credit: Alexandru Cornea
Vulnerable: Ubuntu Ubuntu Linux 13.04
Ubuntu Ubuntu Linux 12.10
Ubuntu Ubuntu Linux 12.04 LTS
Slackware Linux x86_64 -current
Slackware Linux 14.0 x86_64
Slackware Linux 14.0
Slackware Linux -current
Oracle Solaris 11.2
Mandriva Business Server 1 X86 64
Mandriva Business Server 1
Gentoo Linux
D-BUS D-Bus 1.5.8
D-BUS D-Bus 1.4.16
Not Vulnerable: D-BUS D-Bus 1.7.4
D-BUS D-Bus 1.6.12
D-BUS D-Bus 1.4.26


 

Privacy Statement
Copyright 2010, SecurityFocus