phpBB2 Unauthorized Administrative Access Vulnerability

Bugtraq ID: 6056
Class: Input Validation Error
CVE: CVE-2002-1537
Remote: Yes
Local: No
Published: Oct 28 2002 12:00AM
Updated: Jul 11 2009 06:06PM
Credit: Discovery of this vulnerability is credited to Rootsecure.net.
Vulnerable: phpBB Group phpBB 2.0 .0
Not Vulnerable: phpBB Group phpBB 2.0.3
phpBB Group phpBB 2.0.2
phpBB Group phpBB 2.0.1


 

Privacy Statement
Copyright 2010, SecurityFocus