Puppet CVE-2013-3567 Remote Code Execution Vulnerability

Bugtraq ID: 60664
Class: Unknown
CVE: CVE-2013-3567
Remote: Yes
Local: No
Published: Jun 18 2013 12:00AM
Updated: Mar 19 2015 09:44AM
Credit: Ben Murphy
Vulnerable: Puppet Labs Puppet Enterprise 2.5.1
Puppet Labs Puppet Enterprise 2.0.3
Puppet Labs Puppet Enterprise 2.0.2
Puppet Labs Puppet Enterprise 2.6
Puppet Labs Puppet Enterprise 2.0
Puppet Labs Puppet 2.7.13
Puppet Labs Puppet 2.7.11
Puppet Labs Puppet 2.7.10
Puppet Labs Puppet 2.7.5
Puppet Labs Puppet 2.7.4
Puppet Labs Puppet 2.6.15
Puppet Labs Puppet 2.6.14
Puppet Labs Puppet 2.6.13
Puppet Labs Puppet 2.6.11
Puppet Labs Puppet 2.6.10
Puppet Labs Puppet 2.6.4
Puppet Labs Puppet 2.6.3
Puppet Labs Puppet 2.6
Gentoo Linux
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus