OpenStack python-keystoneclient CVE-2013-2167 Security Bypass Vulnerability

Bugtraq ID: 60680
Class: Design Error
CVE: CVE-2013-2167
Remote: Yes
Local: No
Published: Jun 19 2013 12:00AM
Updated: Apr 13 2015 09:32PM
Credit: Paul McMillan from Nebula
Vulnerable: SuSE Cloud 2.0
Redhat OpenStack 3.0
OpenStack python-keystoneclient 0.2.5
OpenStack python-keystoneclient 0.2.4
OpenStack python-keystoneclient 0.2.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus