Xen CVE-2013-2195 Pointer Dereference Privilege Escalation Vulnerability

Bugtraq ID: 60701
Class: Design Error
CVE: CVE-2013-2195
Remote: Yes
Local: No
Published: Jun 07 2013 12:00AM
Updated: Apr 16 2015 06:03PM
Credit: Xen.org security team
Vulnerable: SuSE SUSE Linux Enterprise Server 10 SP3 LTSS
+ Linux kernel 2.6.5
Gentoo Linux
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Citrix XenServer 6.0
Citrix XenServer 5.6 SP2
Citrix XenServer 5.6 Feature Pack 1
Citrix XenServer 5.6
Citrix XenServer 5.5
Citrix XenServer 5.0 Update 3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus