FreeType CVE-2010-2527 Multiple Buffer Overflow Vulnerabilities

Bugtraq ID: 60750
Class: Boundary Condition Error
CVE: CVE-2010-2527
Remote: Yes
Local: No
Published: Aug 19 2010 12:00AM
Updated: Aug 19 2010 12:00AM
Credit: Robert Swiecki
Vulnerable: Ubuntu Ubuntu Linux 9.10
Ubuntu Ubuntu Linux 9.04 amd64
Ubuntu Ubuntu Linux 8.04 LTS amd64
Ubuntu Ubuntu Linux 6.06 LTS amd64
Ubuntu Ubuntu Linux 10.04 LTS
Redhat Enterprise Linux WS 3
Redhat Enterprise Linux ES 4.8.z
Redhat Enterprise Linux ES 4
Redhat Enterprise Linux ES 3
Redhat Enterprise Linux Desktop Workstation 5 client
Redhat Enterprise Linux Desktop 5 client
Redhat Enterprise Linux AS 4.8.z
Redhat Enterprise Linux AS 4
Redhat Enterprise Linux AS 3
Redhat Enterprise Linux 5 Server
Redhat Desktop 4.0
Redhat Desktop 3.0
FreeType FreeType 2.3.9
FreeType FreeType 2.3.6
FreeType FreeType 2.3.5
FreeType FreeType 2.3.4
FreeType FreeType 2.3.3
FreeType FreeType 2.2.10
FreeType FreeType 2.2.1
+ OpenPKG OpenPKG E1.0-Solid
+ Trustix Secure Linux 3.0.5
+ Trustix Secure Linux 3.0
+ Trustix Secure Linux 2.2
FreeType FreeType 2.1.10
FreeType FreeType 2.1.9
FreeType FreeType 2.1.7
FreeType FreeType 2.0.9
FreeType FreeType 2.0.6
FreeType FreeType 1.3.1
FreeType FreeType 2.3.11
FreeType FreeType 2.2
Not Vulnerable: FreeType FreeType 2.4


 

Privacy Statement
Copyright 2010, SecurityFocus