Mozilla Firefox/Thunderbird CVE-2013-1697 Security Bypass Vulnerability

Mozilla Firefox and Thunderbird are prone to a security-bypass vulnerability.

An attacker can exploit this issue to bypass certain security restrictions and perform unauthorized actions; this may aid in launching further attacks.

Note: This issue was previously discussed in BID 60762 (Mozilla Firefox/Thunderbird MFSA 2013-49 through -62 Multiple Vulnerabilities), but has been moved to its own record for better documentation.

This issue is fixed in:

Firefox 22.0
Firefox ESR 17.0.7
Thunderbird 17.0.7
Thunderbird ESR 17.0.7


 

Privacy Statement
Copyright 2010, SecurityFocus