Mozilla Firefox CVE-2013-1696 Clickjacking Vulnerability

Mozilla Firefox is prone to a clickjacking vulnerability.

Successful exploits will allow an attacker to compromise the affected application or obtain sensitive information. Other attacks are also possible.

Note: This issue was previously discussed in BID 60762 (Mozilla Firefox/Thunderbird MFSA 2013-49 through -62 Multiple Vulnerabilities), but has been moved to its own record for better documentation.

Versions prior to Mozilla Firefox 22.0 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus