Multiple Vendor Access Point Embedded HTTP Server Denial of Service Vulnerability

Bugtraq ID: 6090
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Nov 01 2002 12:00AM
Updated: Nov 01 2002 12:00AM
Credit: Discovery of this vulnerability credited to "Mark Litchfield" <mark@ngssoftware.com>.
Vulnerable: Linksys WAP11 1.4
Linksys WAP11 1.3
Linksys Etherfast BEFW11S4 Wireless AP + Cable/DSL Router 1.42.7
Linksys Etherfast BEFW11S4 Wireless AP + Cable/DSL Router 1.40.3
Linksys Etherfast BEFW11S4 Wireless AP + Cable/DSL Router 1.37.9 b
Linksys Etherfast BEFW11S4 Wireless AP + Cable/DSL Router 1.37.2 b
Linksys Etherfast BEFW11S4 Wireless AP + Cable/DSL Router 1.37.2
Linksys BEFW11S4 1.4.2 .7
D-Link Dl-704 2.56 b6
D-Link Dl-704 2.56 b5
D-Link DI-804 4.68
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus