Iomega NAS A300U Plaintext NAS Administration Credentials Vulnerability

Bugtraq ID: 6092
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Nov 01 2002 12:00AM
Updated: Nov 01 2002 12:00AM
Credit: Discovery of this issue is credited to "Keith R. Watson" <keith.watson@gtri.gatech.edu>.
Vulnerable: Iomega NAS A300U
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus