Microsoft Windows TrueType Font CVE-2013-3129 Remote Code Execution Vulnerability

Bugtraq ID: 60978
Class: Design Error
CVE: CVE-2013-3129
Remote: Yes
Local: Yes
Published: Jul 09 2013 12:00AM
Updated: Mar 19 2015 08:44AM
Credit: Ling Chuan Lee and Lee Yee Chan of F13 Laboratory.
Vulnerable: Microsoft Windows XP Service Pack 3 0
Microsoft Windows XP Professional x64 Edition SP3
Microsoft Windows XP Professional x64 Edition SP2
Microsoft Windows XP Professional x64 Edition
Microsoft Windows Vista x64 Edition SP2
Microsoft Windows Vista SP2
Microsoft Windows Server 2008 R2 for x64-based Systems SP1
Microsoft Windows Server 2008 for x64-based Systems SP2
Microsoft Windows Server 2008 for Itanium-based Systems SP2
Microsoft Windows Server 2008 for 32-bit Systems SP2
Microsoft Windows Server 2003 x64 SP2
Microsoft Windows Server 2003 x64 SP1
Microsoft Windows Server 2003 Standard x64 Edition
Microsoft Windows Server 2003 Itanium SP2
Microsoft Windows Server 2003 Itanium SP1
Microsoft Windows Server 2003 SP2
Microsoft Windows 7 for x64-based Systems SP1
Microsoft Windows 7 for 32-bit Systems SP1
Microsoft Visual Studio .NET 2003 SP1
Microsoft Silverlight 5.0
Microsoft Office 2010 (64-bit edition) SP1
Microsoft Office 2010 (32-bit edition) SP1
Microsoft Office 2007 SP3
Microsoft Office 2003 SP3
Microsoft Lync 2010 Attendee 0
Microsoft .NET Framework 3.5.1
Microsoft .NET Framework 4.0
Microsoft .NET Framework 3.0 SP2
Avaya Messaging Application Server MM 3.1
Avaya Messaging Application Server MM 3.0
Avaya Messaging Application Server MM 2.0
Avaya Messaging Application Server MM 1.1
Avaya Messaging Application Server 5.2
Avaya Messaging Application Server 5
Avaya Messaging Application Server 4
Avaya Meeting Exchange - Webportal 0
Avaya Meeting Exchange - Streaming Server 0
Avaya Meeting Exchange - Recording Server 0
Avaya Meeting Exchange - Client Registration Server 0
Avaya Conferencing Standard Edition 6.0 SP1
Avaya Conferencing Standard Edition 6.0
Avaya Communication Server 1000 Telephony Manager 4.0
Avaya Communication Server 1000 Telephony Manager 3.0
Avaya CallPilot 5.0
Avaya CallPilot 4.0
Avaya CallPilot 0
Avaya Aura Conferencing 6.0 Standard
Avaya Aura Conferencing 6.0 Standard
Avaya Aura Conferencing 6.0 SP1 Standard
Avaya Aura Conferencing 6.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus