Adobe Flash Player CVE-2013-3345 Unspecified Memory Corruption Vulnerability

Adobe Flash Player is prone to an unspecified memory-corruption vulnerability.

Note: This issue was previously covered in BID 61038 (Adobe Flash Player APSB13-17 Multiple Remote Code Execution Vulnerabilities), but has been moved to its own record for better documentation.

Attackers can exploit this issue to execute arbitrary code within the context of the user running the affected application. Failed attempts will likely cause a denial-of-service condition.


 

Privacy Statement
Copyright 2010, SecurityFocus