Cryptocat CVE-2013-4107 DOM Based Cross Site Scripting Vulnerability

Bugtraq ID: 61096
Class: Input Validation Error
CVE: CVE-2013-4107
Remote: Yes
Local: No
Published: Nov 07 2012 12:00AM
Updated: Nov 07 2012 12:00AM
Credit: Mario Heiderich, Krzysztof Kotowicz and Maxim Rupp
Vulnerable: Cryptocat Project Cryptocat 2.0.21
Cryptocat Project Cryptocat 2.0.20
Cryptocat Project Cryptocat 2.0.12
Cryptocat Project Cryptocat 2.0.11
Cryptocat Project Cryptocat 2.0.10
Cryptocat Project Cryptocat 2.0.1
Cryptocat Project Cryptocat 2.0
Cryptocat Project Cryptocat 2.0
Not Vulnerable: Cryptocat Project Cryptocat 2.0.22


 

Privacy Statement
Copyright 2010, SecurityFocus