phpMyAdmin CVE-2013-4995 Cross Site Scripting Vulnerability

phpMyAdmin is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input.

An attacker may leverage this issue to execute arbitrary HTML or script code in the browser of an unsuspecting user in the context of the application's user session. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks.

phpMyAdmin versions 3.5.x prior to 3.5.8.2 and 4.0.x prior to 4.0.4.2 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus