Light HTTPD GET Request Buffer Overflow Vulnerability

Bugtraq ID: 6162
Class: Boundary Condition Error
CVE: CVE-2002-1549
Remote: Yes
Local: No
Published: Nov 12 2002 12:00AM
Updated: Jul 11 2009 07:16PM
Credit: Discovery of this vulnerability is credited to "dong-h0un U".
Vulnerable: Light httpd Light httpd 0.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus