WordPress Xhanch - My Twitter Plugin CVE-2013-3253 Cross Site Request Forgery Vulnerability

Bugtraq ID: 61629
Class: Input Validation Error
CVE: CVE-2013-3253
Remote: Yes
Local: No
Published: Aug 06 2013 12:00AM
Updated: Aug 06 2013 12:00AM
Credit: Charlie Eriksen via Secunia
Vulnerable:
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus