phpMyAdmin CVE-2013-5029 Clickjacking Vulnerability

Bugtraq ID: 61804
Class: Design Error
CVE: CVE-2013-5029
Remote: Yes
Local: No
Published: Aug 04 2013 12:00AM
Updated: Apr 13 2015 09:49PM
Credit: Emanuel Bronshtein
Vulnerable: S.u.S.E. openSUSE 12.3
S.u.S.E. openSUSE 12.2
phpMyAdmin phpMyAdmin 4.0.4
phpMyAdmin phpMyAdmin 4.0.3
phpMyAdmin phpMyAdmin 4.0.2
phpMyAdmin phpMyAdmin 4.0.1
phpMyAdmin phpMyAdmin 4.0
phpMyAdmin phpMyAdmin 3.5.2 2
phpMyAdmin phpMyAdmin 3.5.2 1
phpMyAdmin phpMyAdmin 3.5.2
phpMyAdmin phpMyAdmin 3.5.1
phpMyAdmin phpMyAdmin 4.0.4.2
phpMyAdmin phpMyAdmin 4.0.4.1
phpMyAdmin phpMyAdmin 4.0.0-rc3
phpMyAdmin phpMyAdmin 4.0.0-rc2
phpMyAdmin phpMyAdmin 3.5.8.2
phpMyAdmin phpMyAdmin 3.5.8.1
phpMyAdmin phpMyAdmin 3.5.8
phpMyAdmin phpMyAdmin 3.5.7
phpMyAdmin phpMyAdmin 3.5.3
phpMyAdmin phpMyAdmin 3.5.2-rc1
phpMyAdmin phpMyAdmin 3.5.1-rc1
phpMyAdmin phpMyAdmin 3.5.0
Gentoo Linux
Not Vulnerable: phpMyAdmin phpMyAdmin 4.0.5


 

Privacy Statement
Copyright 2010, SecurityFocus