Joomla! jDownloads Component Cross Site Scripting Vulnerability

Bugtraq ID: 61820
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Aug 18 2013 12:00AM
Updated: Aug 18 2013 12:00AM
Credit: Darksnipper, Dream.Killer
Vulnerable: Joomla jDownloads 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus